Moderate: tomcat6 (SL6)

Synopsis: Moderate: tomcat6 security and bug fix update Issue Date: 2011-05-23 CVE Numbers: CVE-2010-4172 CVE-2011-0013 CVE-2010-3718 — Apache Tomcat is a servlet container for the Java Servlet and JavaServer Pages (JSP) technologies. It was found that web applications could modify … Read More

Moderate: perl (SL6)

Synopsis: Moderate: perl security and bug fix update Issue Date: 2011-05-23 CVE Numbers: CVE-2011-1487 — Perl is a high-level programming language commonly used for system administration utilities and web programming. The Perl CGI module provides resources for preparing and processing … Read More

Important: bind (SL5, SL6)

Synopsis: Important: bind security update Issue Date: 2011-05-31 CVE Numbers: CVE-2011-1910 — The Berkeley Internet Name Domain (BIND) is an implementation of the Domain Name System (DNS) protocols. BIND includes a DNS server (named); a resolver library (routines for applications … Read More

Low: apr (SL4, SL5, SL6)

Synopsis: Low: apr security update Issue Date: 2011-05-31 CVE Numbers: CVE-2011-1928 — The Apache Portable Runtime (APR) is a portability library used by the Apache HTTP Server and other projects. It provides a free library of C data structures and … Read More

Moderate: postfix (SL4, SL5, SL6)

Synopsis: Moderate: postfix security update Issue Date: 2011-05-31 CVE Numbers: CVE-2011-1720 — Postfix is a Mail Transport Agent (MTA), supporting LDAP, SMTP AUTH (SASL), and TLS. A heap-based buffer over-read flaw was found in the way Postfix performed SASL handlers … Read More

systemtap (SL5)

Synopsis: Moderate: systemtap security update Issue Date: 2011-05-31 CVE Numbers: CVE-2011-1769 — SystemTap is an instrumentation system for systems running the Linux kernel, version 2.6. Developers can write scripts to collect data on the operation of the system. A divide-by-zero … Read More

gimp (SL5)

Synopsis: Moderate: gimp security update Issue Date: 2011-05-31 CVE Numbers: CVE-2009-1570 CVE-2011-1178 CVE-2010-4541 CVE-2010-4543 CVE-2010-4540 CVE-2010-4542 — The GIMP (GNU Image Manipulation Program) is an image composition and editing program. An integer overflow flaw, leading to a heap-based buffer overflow, … Read More

gimp (SL4)

Synopsis: Moderate: gimp security update Issue Date: 2011-05-31 CVE Numbers: CVE-2009-1570 CVE-2011-1178 CVE-2010-4541 CVE-2010-4543 — The GIMP (GNU Image Manipulation Program) is an image composition and editing program. An integer overflow flaw, leading to a heap-based buffer overflow, was found … Read More

kernel (SL5)

Synopsis: Important: kernel security and bug fix update Issue Date: 2011-05-31 CVE Numbers: CVE-2011-1078 CVE-2011-1079 CVE-2011-1080 CVE-2011-1093 CVE-2011-0726 CVE-2011-1163 — CVE-2011-1170 CVE-2011-1171 CVE-2011-1172 CVE-2011-1494 CVE-2011-1495 CVE-2011-1166 CVE-2011-1577 CVE-2011-1763 The kernel packages contain the Linux kernel, the core of any Linux … Read More

Moderate: avahi (SL6)

Synopsis: Moderate: avahi security and bug fix update Issue Date: 2011-05-23 CVE Numbers: CVE-2011-1002 — Avahi is an implementation of the DNS Service Discovery and Multicast DNS specifications for Zero Configuration Networking. It facilitates service discovery on a local network. … Read More