Critical: firefox (SL4, SL5, SL6)

Synopsis: Critical: firefox security and bug fix update Issue Date: 2011-03-01 CVE Numbers: CVE-2011-0053 CVE-2011-0062 CVE-2011-0051 CVE-2011-0055 CVE-2011-0054 CVE-2011-0056 CVE-2011-0057 CVE-2010-1585 CVE-2011-0061 CVE-2011-0058 CVE-2011-0059 — Mozilla Firefox is an open source web browser. XULRunner provides the XUL Runtime environment for … Read More

Moderate: kernel (SL6)

Synopsis: Moderate: kernel security, bug fix, and enhancement update Issue Date: 2011-02-22 CVE Numbers: CVE-2010-4243 CVE-2010-4169 CVE-2010-4165 — The kernel packages contain the Linux kernel, the core of any Linux operating system. This update fixes the following security issues: * … Read More

Important: java-1.6.0-openjdk (SL5, SL6)

Synopsis: Important: java-1.6.0-openjdk security update Issue Date: 2011-02-17 CVE Numbers: CVE-2010-4472 CVE-2010-4469 CVE-2010-4465 CVE-2010-4470 CVE-2010-4471 CVE-2010-4448 CVE-2010-4450 — These packages provide the OpenJDK 6 Java Runtime Environment and the OpenJDK 6 Software Development Kit. A flaw was found in the … Read More

Moderate: java-1.6.0-openjdk (SL5, SL6)

Synopsis: Moderate: java-1.6.0-openjdk security update Issue Date: 2011-02-10 CVE Numbers: CVE-2010-4476 — These packages provide the OpenJDK 6 Java Runtime Environment and the OpenJDK 6 Software Development Kit. A denial of service flaw was found in the way certain strings … Read More

Important: krb5 (SL6)

Synopsis: Important: krb5 security update Issue Date: 2011-02-08 CVE Numbers: CVE-2011-0281 CVE-2011-0282 CVE-2010-4022 — Kerberos is a network authentication system which allows clients and servers to authenticate to each other using symmetric encryption and a trusted third-party, the Key Distribution … Read More

Moderate: postgresql (SL4, SL5, SL6)

Synopsis: Moderate: postgresql security update Issue Date: 2011-02-03 CVE Numbers: CVE-2010-4015 — PostgreSQL is an advanced object-relational database management system (DBMS). A stack-based buffer overflow flaw was found in the way PostgreSQL processed certain tokens from an SQL query when … Read More

Moderate: pango (SL4, SL5, SL6)

Synopsis: Moderate: pango security update Issue Date: 2011-01-27 CVE Numbers: CVE-2011-0020 — Pango is a library used for the layout and rendering of internationalized text. An input sanitization flaw, leading to a heap-based buffer overflow, was found in the way … Read More

Moderate: libuser (SL4, SL5, SL6)

Synopsis: Moderate: libuser security update Issue Date: 2011-01-20 CVE Numbers: CVE-2011-0002 — The libuser library implements a standardized interface for manipulating and administering user and group accounts. Sample applications that are modeled after applications from the shadow password suite (shadow-utils) … Read More

Moderate: hplip (SL5, SL6)

Synopsis: Moderate: hplip security update Issue Date: 2011-01-17 CVE Numbers: CVE-2010-4267 — Hewlett-Packard Linux Imaging and Printing (HPLIP) provides drivers for Hewlett-Packard printers and multifunction peripherals, and tools for installing, using, and configuring them. A flaw was found in the … Read More

Important: kernel (SL6)

Synopsis: Important: kernel security and bug fix update Issue Date: 2011-01-11 CVE Numbers: CVE-2010-4242 CVE-2010-3865 CVE-2010-4083 CVE-2010-3876 CVE-2010-3880 CVE-2010-4248 CVE-2010-2492 CVE-2010-3067 CVE-2010-3080 CVE-2010-3078 CVE-2010-3298 CVE-2010-3477 CVE-2010-3861 CVE-2010-4072 CVE-2010-4073 CVE-2010-4074 CVE-2010-4075 CVE-2010-4077 CVE-2010-4079 CVE-2010-4080 CVE-2010-4081 CVE-2010-4082 CVE-2010-3874 CVE-2010-4158 CVE-2010-4160 CVE-2010-4162 CVE-2010-4163 … Read More