git (SL6)

Synopsis: Important: git security update
Advisory ID: SLSA-2020:0316-1
Issue Date: 2020-02-03
CVE Numbers: None

Security Fix(es):

* git: arbitrary code execution via .gitmodules (CVE-2018-17456)

SL6
x86_64
git-1.7.1-10.el6_10.x86_64.rpm
git-daemon-1.7.1-10.el6_10.x86_64.rpm
git-debuginfo-1.7.1-10.el6_10.x86_64.rpm
i386
git-1.7.1-10.el6_10.i686.rpm
git-daemon-1.7.1-10.el6_10.i686.rpm
git-debuginfo-1.7.1-10.el6_10.i686.rpm
noarch
emacs-git-1.7.1-10.el6_10.noarch.rpm
emacs-git-el-1.7.1-10.el6_10.noarch.rpm
git-all-1.7.1-10.el6_10.noarch.rpm
git-cvs-1.7.1-10.el6_10.noarch.rpm
git-email-1.7.1-10.el6_10.noarch.rpm
git-gui-1.7.1-10.el6_10.noarch.rpm
git-svn-1.7.1-10.el6_10.noarch.rpm
gitk-1.7.1-10.el6_10.noarch.rpm
gitweb-1.7.1-10.el6_10.noarch.rpm
perl-Git-1.7.1-10.el6_10.noarch.rpm

– Scientific Linux Development Team