tomcat (SL7)

Synopsis: Low: tomcat security update
Advisory ID: SLSA-2020:5020-1
Issue Date: 2020-11-10
CVE Numbers: None

Security Fix(es):

* tomcat: Mishandling of Transfer-Encoding header allows for HTTP request
smuggling (CVE-2020-1935)

SL7
noarch
tomcat-servlet-3.0-api-7.0.76-16.el7_9.noarch.rpm
tomcat-7.0.76-16.el7_9.noarch.rpm
tomcat-admin-webapps-7.0.76-16.el7_9.noarch.rpm
tomcat-docs-webapp-7.0.76-16.el7_9.noarch.rpm
tomcat-el-2.2-api-7.0.76-16.el7_9.noarch.rpm
tomcat-javadoc-7.0.76-16.el7_9.noarch.rpm
tomcat-jsp-2.2-api-7.0.76-16.el7_9.noarch.rpm
tomcat-jsvc-7.0.76-16.el7_9.noarch.rpm
tomcat-lib-7.0.76-16.el7_9.noarch.rpm
tomcat-webapps-7.0.76-16.el7_9.noarch.rpm

– Scientific Linux Development Team