gd (SL7)

Synopsis: Moderate: gd security update
Advisory ID: SLSA-2020:5443-1
Issue Date: 2020-12-15
CVE Numbers: None

Security Fix(es):

* gd: Integer overflow in _gd2GetHeader() resulting in heap overflow
(CVE-2016-5766)

SL7
x86_64
gd-2.0.35-27.el7_9.i686.rpm
gd-2.0.35-27.el7_9.x86_64.rpm
gd-debuginfo-2.0.35-27.el7_9.i686.rpm
gd-debuginfo-2.0.35-27.el7_9.x86_64.rpm
gd-devel-2.0.35-27.el7_9.i686.rpm
gd-devel-2.0.35-27.el7_9.x86_64.rpm
gd-progs-2.0.35-27.el7_9.x86_64.rpm

– Scientific Linux Development Team