ImageMagick (SL7)

Synopsis: Important: ImageMagick security update
Advisory ID: SLSA-2021:0024-1
Issue Date: 2021-01-05
CVE Numbers: None

Security Fix(es):

* ImageMagick: Shell injection via PDF password could result in arbitrary
code execution (CVE-2020-29599)

SL7
x86_64
ImageMagick-6.9.10.68-5.el7_9.i686.rpm
ImageMagick-6.9.10.68-5.el7_9.x86_64.rpm
ImageMagick-c++-6.9.10.68-5.el7_9.i686.rpm
ImageMagick-c++-6.9.10.68-5.el7_9.x86_64.rpm
ImageMagick-debuginfo-6.9.10.68-5.el7_9.i686.rpm
ImageMagick-debuginfo-6.9.10.68-5.el7_9.x86_64.rpm
ImageMagick-c++-devel-6.9.10.68-5.el7_9.i686.rpm
ImageMagick-c++-devel-6.9.10.68-5.el7_9.x86_64.rpm
ImageMagick-devel-6.9.10.68-5.el7_9.i686.rpm
ImageMagick-devel-6.9.10.68-5.el7_9.x86_64.rpm
ImageMagick-doc-6.9.10.68-5.el7_9.x86_64.rpm
ImageMagick-perl-6.9.10.68-5.el7_9.x86_64.rpm

– Scientific Linux Development Team